
Context for Speeding Through Ixus Documents Tutorial 

Background 

Because of confidentiality agreements, I’ve had to be innovative to create samples for my 

portfolio.  Tutorials are document types I’ve written and edited in the workplace, so I wanted to 

include a tutorial in my portfolio. Because I’ve included documents for a fake company called 

Ixus, Inc. in my portfolio, I decided not to complicate the process by trying to create a different 

company for the tutorial. I used the same company and brand for the tutorial. 

 

➢ Audience: SMEs (project managers, engineers, scientists, and more) who create 

documents using the base or custom templates at Ixus, Inc. 

➢ Percentage of I wrote: 100%. 

➢ Original content or revised content: The document is my original writing. 

➢ Resources for drafting content: To create the content, I noted common template issues 

users encountered and tasks that were not so easy for me to do while learning to use the 

template, especially as someone more advanced in using Microsoft Word than non-technical 

writers.  

➢ Content editing: I edited the document myself as someone confident in my editing abilities 

because of my background. The document underwent moderate editing.  

➢ Style guide usage: A style guide was used to write this document but not a company style 

guide. Because Ixus is a fake company, I used my generic style guide. 

➢ Additional useful context, such as deadlines, achievements, etc.: The template created 

by the global standards team was not as user-friendly as it could be. It involved content 

controls, which I had to learn how to navigate and manipulate. There were special practices 

that had to be completed right to prevent breaking automated controls in the template, which 

many users were having a hard time with. I spent a lot of time training people individually 

when they had issues that division-wide training sections were necessary.  

➢ Changes after publication and why: No changes occurred after publication. 

My Process 

I facilitated two virtual, live training sessions for Ixus employees who create project 

documentation. The visual for the training was a PowerPoint presentation with demonstrations 

included. To help users perform common tasks in the base templates, I created a tutorial that 

would detail exactly how to perform the tasks. Although I recorded the live training for those who 

could not attend and for attendees to review when needed, I didn’t go into all the details 



included in the tutorial. The goal of the tutorial was to prevent users from having to stop work, 

ask me to come show them how to resolve template problems, and wait for me to be available. 

How I Went Above and Beyond 

Because I strive to deliver quality, usable content, I usually do above the bare minimum. I went 

beyond what is required in the following ways:  

➢ created an aesthetically-pleasing template for the tutorial that enhanced readability. 

➢ included screenshots to make information clearer. 

➢ created a logo for the fake company to indicate a brand and help guide the template colors. 

➢ Created a custom tab for Ixus to fit the guidance in the tutorial. 

What I Would Do Differently (or Change) 

I would change the template to include numbered headings. Although the sections can be 

viewed via the Navigation pane when users opt to show the pane, numbered headings are 

helpful for easy reference when directing users to sections. 

 



 Speeding Through Ixus Documents 
This tutorial is a resource created to accompany the PowerPoint presentation for the templates training. 

You can refer to both resources for guidance on using the templates and helpful Word functions.  

Goals of this Training 
• Help you understand the Ixus technical documentation templates better 

• Help you use functions in Word to create documents easier and faster 

• Explain some common issues and occurrences you will encounter with the templates 

Templates 
The documentation team created templates for plans, proposals, reports, and procedures. The 

templates are available on SharePoint where project documentation resources are stored: 

https://Ixus.sharepoint.com/projectdocumentresources/ 

Very Important Components in Formatting Content 
There are two important components that are vital to creating documents in Microsoft Word that 

adhere to Ixus standards: Ixus tab and Style pane. The Ixus tab only works with Ixus templates. The 

Style pane can be used in any document. However, customized or predefined styles for Ixus documents 

only exist in the Ixus templates.  

Ixus Tab 

The Ixus tab is a customized tab that includes commonly used Word functions in one location versus 

having to search for the functions under many menus, tabs, and so on. This means that all the features 

in the tab will also be in another location (their original locations), and the features can be accessed via 

the tab or their original locations. 

The images below show an example of a function in the Ixus tab that is also available in the Home tab. 

Because styles are important in document creation, the Styles menu is in the Ixus tab for easier access: 

 

The following image shows the Styles menu in the Home tab: 

 

https://ixus.sharepoint.com/projectdocumentresources/
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Style Pane 

The Style pane is the main feature that will help you assign content the correct formatting after pasting 

content as text only or unformatted text. The Style pane can be accessed via the Home tab or Ixus tab. 

To access the Style pane, click the arrow in the bottom right corner of the Styles menu (highlighted in 

image below). 

 

 

The Style pane will show up on the right side of the screen, appearing as follows: 

 

 

To dock the pane, you can drag the top of the pane to the right side of the screen, lining up the top of 

the pane with the ruler at the top of the document. See the following image for clarity. 

 

 

Ensure that Show Preview is checked in the Style pane to see the preview of the style. This will help 

when knowing which style to assign to which content. 
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Understanding the Templates 
The first thing you may notice when looking in the templates are the blue and tan content controls on 

the cover page and throughout the document. Content controls are also called “field codes.” 

There are two kinds of content controls in the templates: repeating fields and non-repeating fields. A 

repeating field is for content that will be located somewhere else in the document. The benefit of a 

repeating field is that when content is added to one, that content is automatically added to the other 

locations where that field exists. This saves you time when creating documents. Only 15 repeating fields 

are available for use, which limits how many can be in a document. 

Document Control Page 

A lot of the information on the document control page will be repeated from the cover page. You will 

have to fill in what is not automatically filled in and update or change information as needed. 

Wherever there is placeholder text in this section, you will need to update the text with the correct 

information and remove the rows that do not apply to the document.  

Letter 

A letter exists in the report template. As stated in the standards, this page is optional. The key takeaway 

for this page that is not as obvious in the template is how the client representative is addressed in the 

salutation: Dear is not used but simply the client representative’s name preceded by Mr., Mrs., or Ms. 

(Ms. when marital status is unknown). The report example resource in SharePoint and the following 

image show how the salutation should look. 

 

Welcome 

A welcome exists in the proposal template. As stated in the standards, this page is optional and can be 

removed if not needed. This section is like the letter in the report. This is where you welcome the client 

and the client’s representative. The body of the letter could go here and signature line(s), minus the 

addresses and date. See the proposal example in SharePoint for more clarity. 
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Table of Contents (TOC) 

There is a function called Fields in the Ixus tab under Formatting and Proofing. Click Fields drop-down 

> Update All Fields to easily update all fields in the document. This updates page numbers and all 

sections of the TOC. 

       

Main Body Content 

 

The main body content starts with Heading 1. The style for Heading 1 is already in the template. If you 

click on the Heading 1 content control, you will see Heading 1 selected in the Style pane (blue box 

around it), informing you what style that text has assigned to it. 

You can copy the main body content from another document into the template’s main body content 

section but will need to be copied using Paste Special or the Keep Text Only option from the Paste 

function. This will bring in all the content without any formatting. See slide 15 in the PowerPoint 

presentation for various ways to do so. 

Warning 

Pay attention to the bookmark (red text) that states to not put text below it. 

You must add all main body content before the bookmark located in the main 

body content section. The same goes for the front matter content and the 

first bookmark (located after the TOC).  

 

Note 

The Show/Hide feature is a helpful feature that shows any hidden elements 

that could be in the content: Home menu > Paragraph section > Show/Hide 

button (see following image).  
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To give a section of text or one line of text the correct formatting, you can click in the section or in the 

line of text or highlight the section or line to apply the style. 

Example of clicking in the section or line of text (notice cursor below): 

 

Example of highlighting a section of text: 

 

Either method will work when wanting to apply a style. Simply click on the style in the Style pane, and 

the text will be formatted based on the style.  

Styles for Main Body Content 

• Main body text – Body Text Indent 

• First level bullets for main body text – List Bullet Indent 

• Second level bullets for main body text – List Bullet 2 Indent and so on for third level, etc. 

• Headings – 1. Heading 1, 1.1 Heading 2, 1.1.1 Heading 3, 1.1.1.1 Heading 4, etc. 

• Table text – Table Text 

• Table headings – Table Heading 

• Table subheadings – Table Subheading 

• First level table bullets – Table Bullet 

• Second level table bullets – Table Bullet 2 

 

Note 

Numbered lists should be inserted from the Ixus tab: Styles section > 

Indented Lists dropdown or Non-Indented Lists dropdown. Because the main 

body text is normally indented, use the Indented Lists function most of the 

time. 

Inserting Tables and Images in Main Body  

Inserting tables and images that fit Ixus document standards has been simplified through the Ixus tab. 

To ensure that images and tables have the look that fits the Ixus brand, only insert them using the Ixus 



Speeding Through Ixus Documents 6 

 

tab. Use the Insert Table function for tables and Format Figures function for images in the Tables and 

Figures section.  

Ensure that the H1 Captions box is checked to include the section number in the table/figure numbers. 

If not, the tables and figures will be numbered consecutively as 1, 2, 3, etc. instead of 1.1, 1.2, 1.3, etc. 

 

 

 

Using the Ixus tab to insert tables and figures also ensures that table/figure titles will be listed in the 

TOC because the caption numbers are field codes connected to the TOC. If you want to insert an image 

or table that should not be listed in the TOC (not part of main body content), avoid using the functions 

in the Ixus tab. This is especially the case for appendices because they are not part of the main body 

content. A simple copy/paste will work for images in appendices. Removing the caption for the table 

and adding a heading or caption manually will work for tables in appendices.  

Copying and Pasting Tables from a Different Format 

There is a quicker way to ensure a table has the correct format when copying and pasting tables from 

another format into a new Ixus template. Copy/paste the table > Ixus tab > AutoFormat Tables 

dropdown and choose the format that best fits your table. You can then edit the table (merging cells, 

adding a notes row, etc.). 

 

 

Table Notes Section 

If a Notes section is needed in a table, that row will have to be counted when selecting the number of 

rows after clicking Insert Table. Also, the Notes row will have to be inserted using the Ixus tab before 

merging any other cells. If inserted from the Ixus tab, the Notes section will have the correct font color 

and size. If you forget to add the Notes row before merging cells, you will have to add and format the 

Notes section manually (merge cells, change font size, and ensure font color and size are correct). 

To add the Notes section, perform the following steps: 

1. Either highlight the last row or click in the last row (row you counted for the Notes section).  
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      -OR-    

 

2. Click Ixus > Table Functions dropdown > Add Table Notes.  

That row will be ready for notes. The Notes heading does not have a style in the Style pane. You 

will have to format the heading manually by following the Inserting Tables guidance on the 

documentation team’s SharePoint page. 

Inserting Equations 

Inserting equations is available in the Ixus tab and is the same as from the Insert tab: Insert tab > 

Equations or Equation dropdown. However, the caption for equations does not automatically insert 

with the equation. To insert the caption for equations, in the Options menu, click on the Content 

Options dropdown > Insert Quick Parts > General > Equation Caption as shown in the following 

images: 

        

Appendices 

Some templates have at least one appendix already added because those documents typically have 

appendices. If a template does not have an appendix section or if more appendices are needed, these 

can be added from the Ixus tab. 

If an appendix section does not exist, perform the following: 

1. Ensure that the appendix is added after the bookmark by placing the cursor after the bookmark.  

Cursor shown after the bookmark: 
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2. Click Ixus tab > Appendices dropdown > Create Appendices Section. This will add Appendix A.  

 

You will likely have to add the first line of the footer (shown in following image) from a previous page 

to Appendix A to ensure the appendix footers match the rest of the document. Check footers in 

appendices to make sure they are correct. 

 

To add additional appendices, click Ixus tab > Appendices dropdown > Insert Appendix Cover Page 

(second option in image above). This is the method for all other appendices after Appendix A. 

Table of Contents and Appendices for Report Templates 

Titles added to the appendix cover pages will be automatically added to the Appendices section in the 

TOC when using the ixus_report_template.docx file/template.  

Appendix A for Proposal Template 

Like the proposal cover page, there is an image placeholder for Appendix A in the proposal template. 

You can remove this placeholder if the placeholder was removed from the cover page because no 

relevant image is available. However, if you included an image on the cover page, you can use the same 

image for Appendix A or a different image. You can move the image around in the placeholder to show 

a more interesting section of the image if needed. However, be careful not to move the image container 

box. 

Removing Unneeded Appendix Text Pages  

The techniques used for removing appendices matter in ensuring that unneeded pages are removed. 

When removing appendices, seeing section breaks and other hidden elements are important to ensure 

all necessary elements are removed. The Show/Hide feature needs to be on to see hidden elements 

(shown in the following image). 
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Add all the needed appendices before removing any unneeded text pages. This will make the removal 

process easier. If only cover pages are needed after adding all appendices, remove the pages by 

performing the following steps for each appendix you want to remove: 

1. Highlight all text from the top of the page to the last paragraph mark or line of text. 

 

2. Press the Delete button. The page will still be there. 

3. Press the Backspace button. The page should be deleted. 

Removing an Appendix Cover Page (if Needed) 

After you have added all needed appendices and removed the text pages to have only cover pages and 

you realize you do not need an appendix cover page, perform the following steps.  

1. Starting at the appendix cover page before the appendix you want to remove, highlight the 

section break as shown below. 

 

 

 

2. Drag from the section break on down to the appendix cover pages you want to remove. 

The following image shows the next appendix cover page highlighted along with Appendix C: 
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There will likely be a page left over. 

 

The page remaining page should be removed. 

 

Adding Text Pages Back to Document if Needed 

If you realize you need a text page and have already removed the text page, perform the following 

steps: 

1. Put your cursor in front of the section break on the appendix cover page (highlighted in image 

below).  

2. Hit the Enter button. This will result in a blank page where you can add text for an appendix. 

 

 

This process will be different if there is only one appendix cover page: Appendix A. If you realize you 

need a text page and have already removed the text page, perform the following steps: 

1. Click on the cover page somewhere around the area shown in the image below. The gray area in 

the image below is the top of the page: 
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2. Ensure the result is what is exactly shown above: only a paragraph mark. 

3. Insert a section break: Layout > Breaks dropdown > Next page. 

 

 

 

The result will be a blank page for text. 

4. Ensure that the page number starts at 1. If not, right-click on the page number, and select 

Format Page Numbers. 

 

 

5. Change the Start at number to 1 as shown in the following image. 
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Important Links for Document Creation 
• Project Documentation Resources 

https://Ixus.sharepoint.com/projectdocumentresources/  

• Ixus Document Standards 

https://Ixus.sharepoint.com/standards/  

 

 

 

https://ixus.sharepoint.com/projectdocumentresources/
https://ixus.sharepoint.com/standards/

